Add Touch ID support as alternative to passcode entry using passcode as fallback

RESOLVED FIXED in 3.0

Status

()

Firefox for iOS
General
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: sleroux, Assigned: sleroux)

Tracking

unspecified
Other
iOS
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Updated

2 years ago
Depends on: 1249390
(Assignee)

Comment 1

2 years ago
Created attachment 8722149 [details] [review]
Link to Github pull-request: https://github.com/mozilla/firefox-ios/pull/1561
Attachment #8722149 - Flags: review?(bnicholson)
(Assignee)

Updated

2 years ago
Assignee: nobody → sleroux
Status: NEW → ASSIGNED
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1249390
Attachment #8722149 - Flags: review?(bnicholson) → review+
(Assignee)

Comment 3

2 years ago
master 52c20f6746843925f13dc34470c8f268de70f93f
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → 3.0
You need to log in before you can comment on or make changes to this bug.