URL Bar 'Autocomplete' display mangled when only one entry found.

RESOLVED DUPLICATE of bug 124943

Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 124943
16 years ago
10 years ago

People

(Reporter: Not interested in Mozilla any more, Assigned: Joe Hewitt (gone))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The display of items in the drop down list below the URL bar is mangled when
there is only one item in the history buffer. The search engine entry is
displayed over the top of the single entry found. This appears to bave been
introduced after the 0.9.8 release and before the 2002021108 nightly build. If
there is more than one item found in the history then the dropdown displays
correctly.

*** This bug has been marked as a duplicate of 124943 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.