Restore folder when returning to bookmarks panel

RESOLVED DUPLICATE of bug 1256747

Status

()

Firefox for Android
Awesomescreen
RESOLVED DUPLICATE of bug 1256747
2 years ago
2 years ago

People

(Reporter: ahunt, Unassigned)

Tracking

(Depends on: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(firefox47 affected)

Details

(Reporter)

Description

2 years ago
1) Open new tab, go to bookmarks panel
2) Select a folder (for now you'll probably need sync to see folders)
3) Open a bookmark from the folder
4) Press back to return to bookmarks folder

Currently we return to the main bookmarks folder, it would make more sense to return to whatever folder was open when we opened the bookmark.

I have no idea how hard or easy this would be to actually do, however we're already able to remember that we were on the bookmarks panel (as opposed to just opening about:home), so we should be able to extend that to retain the opened folder?
(Reporter)

Updated

2 years ago
Depends on: 1232437
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1256747
You need to log in before you can comment on or make changes to this bug.