Closed Bug 1250621 Opened 5 years ago Closed 19 days ago

DOMStringList is deprecated, it is still returned by pasteEvent.clipboardData.types instead of Array

Categories

(Core :: DOM: Core & HTML, defect, P5)

47 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1298243

People

(Reporter: cyril.auburtin, Unassigned)

Details

(Whiteboard: btpp-fixlater)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160223030304

Steps to reproduce:

demo: http://jsfiddle.net/6qaywmvu/




Actual results:

this instance is deprecated https://developer.mozilla.org/fr/docs/Web/API/DOMStringList


Expected results:

should return an array
Component: Untriaged → DOM
Product: Firefox → Core
Whiteboard: btpp-fixlater
As far as I understand, this should be fixed in https://bugzilla.mozilla.org/show_bug.cgi?id=1298243
Priority: -- → P5
Component: DOM → DOM: Core & HTML
Status: UNCONFIRMED → RESOLVED
Closed: 19 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1298243
You need to log in before you can comment on or make changes to this bug.