Deleting URL history from drop down removes wrong item

RESOLVED DUPLICATE of bug 1236364

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1236364
2 years ago
2 years ago

People

(Reporter: Steve, Unassigned)

Tracking

44 Branch
Unspecified
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
FF V44.0.2
PC W7Pro

Enter the first letter of a previously visited URL to invoke browsing and download history

The drop down list of history appears

I wanted to remove one item from the list, so I hovered over it and hit delete

It did not delete

Instead, the entry below the one i selected was removed.

The highlighted entry should have deleted, not the one below it.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Bookmarks & History → Location Bar
Resolution: --- → DUPLICATE
Duplicate of bug: 1236364

Updated

2 years ago
Version: unspecified → 44 Branch
(Reporter)

Comment 2

2 years ago
searched everywhere for a report on this - apologies for duplicate. Steve
You need to log in before you can comment on or make changes to this bug.