Intermittent e10s browser_webconsole_bug_600183_charset.js | Uncaught exception - at :0 - Error: operation not possible on dead CPOW

RESOLVED FIXED in Firefox 48

Status

()

Firefox
Developer Tools: Console
P1
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: philor, Assigned: bgrins)

Tracking

(Blocks: 1 bug, {intermittent-failure})

unspecified
Firefox 49
intermittent-failure
Points:
---

Firefox Tracking Flags

(e10s+, firefox48 fixed, firefox49 fixed)

Details

(Whiteboard: [btpp-fix-now])

Attachments

(1 attachment)

Updated

2 years ago
Blocks: 984139
tracking-e10s: --- → +

Updated

2 years ago
Priority: -- → P2
Actually, the bug this blocks is a p1, so bumping to reflect.
Priority: P2 → P1
(Assignee)

Updated

2 years ago
Whiteboard: [btpp-fix-now]

Comment 2

2 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* fx-team: 1

Platform breakdown:
* linux64: 5
* osx-10-10: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1250778&startday=2016-05-16&endday=2016-05-22&tree=all
Frequency of this one seems to be picking up lately.
Flags: needinfo?(bgrinstead)
(Assignee)

Comment 4

2 years ago
Created attachment 8757037 [details] [diff] [review]
bug_1250778_fix_eslint_errors_in_browser_webconsole_bug_600183_charset.patch

Simple eslint fix, r=me
Flags: needinfo?(bgrinstead)
Attachment #8757037 - Flags: review+
(Assignee)

Updated

2 years ago
Assignee: nobody → bgrinstead
Status: NEW → ASSIGNED
Keywords: checkin-needed
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1256844

Comment 7

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/91a78f4ce6fa
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
status-firefox49: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 49

Comment 8

2 years ago
22 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 15
* fx-team: 5
* try: 1
* mozilla-central: 1

Platform breakdown:
* linux64: 14
* osx-10-10: 6
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1250778&startday=2016-05-23&endday=2016-05-29&tree=all

Comment 9

2 years ago
bugherderuplift
https://hg.mozilla.org/releases/mozilla-aurora/rev/54232e1311ee
status-firefox48: --- → fixed
You need to log in before you can comment on or make changes to this bug.