The Recently Bookmarked title is displayed as a button

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
P4
normal
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: mboldan, Unassigned)

Tracking

48 Branch
All
Windows
Points:
---

Firefox Tracking Flags

(firefox46 unaffected, firefox47 disabled, firefox48 affected)

Details

(Reporter)

Description

2 years ago
[Affected versions]:
- Firefox 47.0a1 (2016-02-23)

[Affected platforms]:
- Windows 10 x86, Windows 8.1 x64, Windows XP x64

[Steps to reproduce]:
1. Launch Firefox.
2. Go to Menu Bar -> Bookmarks.
3. Use the keyboard to navigate through the items displayed.

[Expected result]:
- The Recently Bookmarked title is skipped, since this is not a button.

[Actual result]:
- The Recently Bookmarked title is not skipped.

[Regression range]:
- I will verify if this is a regression ASAP.

[Additional notes]:
- This issue is also reproducible if the 'Show your bookmarks' menu from the toolbar is opened.
- The issue is not reproducible on Mac OS X or on Ubuntu platforms.
- Also, if the Recently Bookmarked title from the Menu Bar is hoovered, it is displayed as it could be selected.
(Reporter)

Comment 1

2 years ago
This is not a regression since the issue is reproducible on Firefox 47.0a1 (2016-02-14), build where 'Recently Bookmarked' section was implemented.
Keywords: regressionwindow-wanted
Priority: -- → P4
Blocks: 1219804
No longer blocks: 1248266
status-firefox44: unaffected → ---
status-firefox45: unaffected → ---
status-firefox47: affected → disabled
status-firefox48: --- → affected
Version: 47 Branch → 48 Branch
For technical reasons the title is actually a disabled menuitem, and this is just how disabled menuitems function on Windows.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.