If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

if mouse button is down Moziila takes up more CPU time (even if mouse down outside of mozilla)

RESOLVED DUPLICATE of bug 116774

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 116774
16 years ago
13 years ago

People

(Reporter: Simon, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020411

when running mozilla in the background, if the mouse button is pressed the
performance of other programs is decreased significantly. This can be shown
clearly by typing "top" in the terminal - on my G4 the Mozilla 
task goes from about 4 percent to 41 percent proccessor time.

Reproducible: Always
Steps to Reproduce:
1.run mozilla in background
2.click mouse
3.

Actual Results:  other applications slowed down.

Expected Results:  Mozilla should NOT do anything if mouse button is down
outside the program.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 116774 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: if mouse button is down Moziila takes up more CPU time (even if mouse down outside of mozilla) → if mouse button is down Moziila takes up more CPU time (even if mouse down outside of mozilla)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.