Closed Bug 1251296 Opened 4 years ago Closed 4 years ago

Whenever anyone types on the url screen and search has . (dot) for example "node.js", it tries to redirect to url instead of searching

Categories

(Firefox :: Address Bar, defect)

44 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1080682

People

(Reporter: rishabh, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160125133825

Steps to reproduce:

type node.js


Actual results:

it redirects to http://www.node.js/


Expected results:

it should search node.js (for example if home screen is google, give searching suggestion)
Component: Untriaged → Location Bar
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1080682
You need to log in before you can comment on or make changes to this bug.