Additional ellipsis appear in urlbar suggestions if I paste a long URL (occasional double overflow)

RESOLVED DUPLICATE of bug 1181078

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1181078
2 years ago
2 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox47 affected, firefox48 fixed)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8723733 [details]
screenshot 1 - Additional ellipsis appear in urlbar suggestions.png

>>>   My Info:   Win7_64, Nightly 47, 32bit, ID 20160224030246
STR:
1. Copy the following link to clipboard
> https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=540fe6d9b147b3e37713aeeae944fad7661a5685&tochange=58593839ebcedb976068fca5901af41cf48912d9
2. Open that link in a new tab. Wait until it's fully loaded. Close that tab.
3. Open new tab, paste the string copied in Step 1 in location bar.

AR:  There's double overflow in location bar suggestion, so there're 2 ellipsis
ER:  There should only be 1 ellipsis

Comment 1

2 years ago
Can you still reproduce this with the new design introduced in 48?  I can't, but I'm using English, not Russian, but hopefully that shouldn't matter.
Flags: needinfo?(arni2033)
(Reporter)

Comment 2

2 years ago
There're no ellipsis anymore, but the underlying bug is still present.

This was "fixed" in bug 1181078. "Fix" range:
> https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=c131636dae420773342d1439b6086b6c62b222f4&tochange=061165ac1ff9e076ec51ea268878efa751173511
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(arni2033)
Resolution: --- → DUPLICATE
Duplicate of bug: 1181078
(Reporter)

Updated

2 years ago
status-firefox48: --- → fixed
(Reporter)

Updated

2 years ago
See Also: → bug 1327137
You need to log in before you can comment on or make changes to this bug.