Closed Bug 1251727 Opened 6 years ago Closed 6 years ago

Toolbox misses left-border with light-theme when docked to the side

Categories

(DevTools :: General, defect)

defect
Not set
normal

Tracking

(firefox47 fixed)

RESOLVED FIXED
Firefox 47
Tracking Status
firefox47 --- fixed

People

(Reporter: pbro, Assigned: ntim)

References

Details

(Keywords: regression)

Attachments

(2 files)

This is most probably a minor regression of the new light theme (bug 1242709).
When the toolbox is docked to the side of the browser, the left border is missing.
This is especially problematic when the website has a white background, because there's no visual separation between the content and the toolbox, making it hard to resize.
Assignee: nobody → ntim.bugs
Status: NEW → ASSIGNED
Attached patch PatchSplinter Review
Attachment #8724389 - Flags: review?(pbrosset)
Attachment #8724389 - Flags: review?(pbrosset) → review+
Duplicate of this bug: 1251974
https://hg.mozilla.org/mozilla-central/rev/20fb4a337443
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 47
Reproduced this according to (2016-11-09)

It's verified on Latest Nightly 
Nightly--Build ID(20160305030241),Mozilla/5.0 (Windows NT 6.3; rv:47.0) Gecko/20100101 Firefox/47.0

Tested OS--windows8.1 32bit
QA Whiteboard: [testday-2016-03-04]
Version: unspecified → Trunk
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.