Closed Bug 1252190 Opened 5 years ago Closed 5 years ago

[transition] FTE: remove all mention of Firefox OS

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1252427

People

(Reporter: wmathanaraj, Unassigned)

References

Details

User Story

1. Remove all reference to Firefox OS from FTE
2. Remove all links to cloud services
3. Remove FTE from running on first startup by default
No description provided.
User Story: (updated)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1252427
You need to log in before you can comment on or make changes to this bug.