Closed Bug 1252242 Opened 4 years ago Closed 4 years ago

Fix Taskcluster names for firefox-ui-functional tests

Categories

(Testing :: Firefox UI Tests, defect)

defect
Not set

Tracking

(firefox47 fixed)

RESOLVED FIXED
mozilla47
Tracking Status
firefox47 --- fixed

People

(Reporter: whimboo, Assigned: whimboo)

References

Details

Attachments

(1 file)

(In reply to Henrik Skupin (:whimboo) from bug 1237550 comment #12)
> Actually there is a mistake in the landed patch. I'm using firefox-ui as
> name of the test jobs which would not scale. This should have been
> firefox-ui-functional instead. I noticed that while trying to update the
> trychooser web page and thinking about other fx ui test types. I will come
> up with a follow-up patch.

mozreview only allows a single mozreview per person and bug, so a new bug has to be filed.
Something went wrong here. The decision task has not created a single firefox-ui-test task. I'm investigating.
Assignee: nobody → hskupin
Status: NEW → ASSIGNED
Greg, I would need your help here. Not sure why but the decision task hasn't been created tasks for the renamed firefox-ui-functional tests. I definitely changed all the instances of it, I even cross-checked with bug 1252242 where we initially added the feature. I cannot see why we are failing here. :S Thanks!
Flags: needinfo?(garndt)
Comment on attachment 8724924 [details]
MozReview Request: Bug 1252242 - Fix Taskcluster names for firefox-ui-functional tests. r=ahal

Review request updated; see interdiff: https://reviewboard.mozilla.org/r/37235/diff/1-2/
I was able to figure out the problem. I simply missed to change two names in base_job_flags.yml which actually include our tests. New try push should pass now.
Flags: needinfo?(garndt)
Comment on attachment 8724924 [details]
MozReview Request: Bug 1252242 - Fix Taskcluster names for firefox-ui-functional tests. r=ahal

https://reviewboard.mozilla.org/r/37235/#review33929

Lgtm!
Attachment #8724924 - Flags: review?(ahalberstadt) → review+
(In reply to Henrik Skupin (:whimboo) from comment #5)
> I was able to figure out the problem. I simply missed to change two names in
> base_job_flags.yml which actually include our tests. New try push should
> pass now.

Awesome!
https://hg.mozilla.org/mozilla-central/rev/3f9ad3563417
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla47
You need to log in before you can comment on or make changes to this bug.