[e10s] scrolling http://store.steampowered.com/hwsurvey shows plugin flashing

RESOLVED DUPLICATE of bug 1212813

Status

RESOLVED DUPLICATE of bug 1212813
3 years ago
3 years ago

People

(Reporter: gw280, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This is reproducible on Linux on Nightly (47.0a1 (2016-02-29))

I visited that page and scrolled. All the graphs on the page flashed whenever the page was being scrolled. This does not happen in non-e10s or on OS X. Haven't tested Windows.

about:support:

Application Basics
------------------

Name: Firefox
Version: 47.0a1
Build ID: 20160229030448
Update Channel: nightly
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
OS: Linux 4.1.13-100.fc21.x86_64 x86-64
Multiprocess Windows: 1/1 (Enabled by user)
Safe Mode: false

Crash Reports for the Last 3 Days
---------------------------------

All Crash Reports

Extensions
----------

Name: ADB Helper
Version: 0.8.7
Enabled: true
ID: adbhelper@mozilla.org

Name: Firefox Hello Beta
Version: 1.1.2
Enabled: true
ID: loop@mozilla.org

Name: Pocket
Version: 1.0
Enabled: true
ID: firefox@getpocket.com

Name: Statuser
Version: 0.1.4
Enabled: true
ID: @statuser

Graphics
--------

Adapter Description: Intel Open Source Technology Center -- Mesa DRI Intel(R) Haswell
Asynchronous Pan/Zoom: wheel input enabled
Device ID: Mesa DRI Intel(R) Haswell
Driver Version: 3.0 Mesa 10.4.7
GPU Accelerated Windows: 0/1 Basic (OMTC)
Supports Hardware H264 Decoding: No
Vendor ID: Intel Open Source Technology Center
WebGL Renderer: Intel Open Source Technology Center -- Mesa DRI Intel(R) Haswell
windowLayerManagerRemote: true
AzureCanvasAccelerated: 0
AzureCanvasBackend: cairo
AzureContentBackend: cairo
AzureFallbackCanvasBackend: none
CairoUseXRender: 0

Important Modified Preferences
------------------------------

accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.filesystem_reported: 1
browser.cache.disk.hashstats_reported: 1
browser.cache.disk.smart_size_cached_value: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.frecency_experiment: 4
browser.download.importedFromSqlite: true
browser.places.smartBookmarksVersion: 7
browser.sessionstore.upgradeBackup.latestBuildID: 20160126030244
browser.startup.homepage_override.buildID: 20160229030448
browser.startup.homepage_override.mstone: 47.0a1
browser.tabs.remote.autostart: true
browser.tabs.remote.autostart.2: false
dom.apps.reset-permissions: true
dom.mozApps.maxLocalId: 1001
dom.mozApps.used: true
extensions.lastAppVersion: 47.0a1
font.internaluseonly.changed: false
gfx.crash-guard.glcontext.appVersion: 43.0a1
gfx.crash-guard.glcontext.deviceID: Mesa DRI Intel(R) Haswell
gfx.crash-guard.glcontext.driverVersion: 3.0 Mesa 10.4.7
gfx.crash-guard.status.glcontext: 2
media.gmp-gmpopenh264.abi: x86_64-gcc3
media.gmp-gmpopenh264.lastUpdate: 1451948998
media.gmp-gmpopenh264.version: 1.5.3
media.gmp-manager.buildID: 20160229030448
media.gmp-manager.lastCheck: 1456946551
network.cookie.prefsMigrated: true
network.predictor.cleaned-up: true
places.database.lastMaintenance: 1456855772
places.history.expiration.transient_current_max_pages: 104858
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
print.print_bgcolor: false
print.print_bgimages: false
print.print_colorspace: default
print.print_downloadfonts: false
print.print_duplex: 0
print.print_evenpages: true
print.print_in_color: true
print.print_margin_bottom: 0.5
print.print_margin_left: 0.5
print.print_margin_right: 0.5
print.print_margin_top: 0.5
print.print_oddpages: true
print.print_orientation: 0
print.print_page_delay: 50
print.print_paper_data: 0
print.print_paper_height: 279.40
print.print_paper_name: na_letter
print.print_paper_size_type: 1
print.print_paper_size_unit: 1
print.print_paper_width: 215.90
print.print_plex_name: default
print.print_resolution_name: default
print.print_scaling: 1.00
print.print_shrink_to_fit: true
print.print_to_file: false
print.print_unwriteable_margin_bottom: 56
print.print_unwriteable_margin_left: 25
print.print_unwriteable_margin_right: 25
print.print_unwriteable_margin_top: 25
privacy.sanitize.migrateClearSavedPwdsOnExit: true
privacy.sanitize.migrateFx3Prefs: true
services.sync.declinedEngines:
storage.vacuum.last.index: 0
storage.vacuum.last.places.sqlite: 1456855771

Important Locked Preferences
----------------------------

JavaScript
----------

Incremental GC: true

Accessibility
-------------

Activated: false
Prevent Accessibility: 0

Library Versions
----------------

NSPR
Expected minimum version: 4.12
Version in use: 4.12

NSS
Expected minimum version: 3.23 Basic ECC Beta
Version in use: 3.23 Basic ECC Beta

NSSSMIME
Expected minimum version: 3.23 Basic ECC Beta
Version in use: 3.23 Basic ECC Beta

NSSSSL
Expected minimum version: 3.23 Basic ECC Beta
Version in use: 3.23 Basic ECC Beta

NSSUTIL
Expected minimum version: 3.23 Beta
Version in use: 3.23 Beta

Experimental Features
---------------------

Sandbox
-------

Seccomp-BPF (System Call Filtering): true
Seccomp Thread Synchronization: true
User Namespaces: true
Media Plugin Sandboxing: true
tracking-e10s: --- → ?

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1212813
You need to log in before you can comment on or make changes to this bug.