[config] centrum.cz and atlas.cz need own autoconfig server

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
11 months ago

People

(Reporter: MikkCZ, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [top-missing-domain][config][country-cz] No usable SMTP server)

+++ This bug was initially created as a clone of Bug #552377 +++

Due to https://bugzilla.mozilla.org/show_bug.cgi?id=552377#c24, Centrum.cz cannot be included into Thunderbird ISPDB. To improve the user experience, it would be nice from Centrum.cz to have their own autoconfig server.
Duplicate of this bug: 552377
Will get in touch with Centrum.cz support today. More info about how ISPDB works is here: https://developer.mozilla.org/en-US/docs/Mozilla/Thunderbird/Autoconfiguration.
The request has been registered by Centrum.cz, but they have currently no plans for implementing it. I asked to at least remove autoconfig.volny.cz subdomain, which is not returning any response, but also does not close the connection, resulting in very long Volny.cz account set up in Thundebird. I will post here any updates.
I gave it another try and reported the issue with autoconfig.volny.cz again today.
There has been no reply to my request. Last try to contact Centrum.cz support via e-mail.
According to today response, it's pending technical department.
Sending a query for status update once again.
Flags: needinfo?(mstanke)
No update since the last ping. Another try today, probably the last one, as they haven't done anything with this almost a year.
Flags: needinfo?(mstanke)
Summary: [config] centrum.cz (volny.cz and atlas.cz) needs own autoconfig server → [config] centrum.cz, volny.cz and atlas.cz need own autoconfig server (working one)
Tried to contact them today, but nobody from their support connected to the chat. Send them an e-mail again.

If they do not respond until the next week, I will Tweet them, or more probably write an article about how to workaround the issue with volny.cz autoconfiguration and Tweet them too. ;)
The malfunction autoconfig.volny.cz has been fixed (removed from DNS) and volny.cz configuration works via http://volny.cz/.well-known/autoconfig/mail/config-v1.1.xml. Centrum.cz and atlas.cz are still missing the configuration, but at least nothing is broken.
Summary: [config] centrum.cz, volny.cz and atlas.cz need own autoconfig server (working one) → [config] centrum.cz and atlas.cz need own autoconfig server
According to the latest answer, there is no ETA for autoconfig server for centrum.cz or atlas.cz.

Unassigning myself, as there is nothing I can do here now.
Assignee: mstanke → nobody
Status: ASSIGNED → NEW
Thank you for your evangelism efforts on this bug, :MikkCZ!
Component: cs / Czech → ISPDB Database Entries
Product: Community Building → Webtools
Whiteboard: [top-missing-domain][config] No usable SMTP server → [top-missing-domain][config][country-cz] No usable SMTP server
Version: unspecified → other
Should we keep this open when there is nothing more we can do on our side now, until in Centrum.cz change their mind about their SMTP limitation, or create their own autoconfig?
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.