mouseover scroll bar in prefs and manage bookmarks crashes apprunner

VERIFIED FIXED in M10

Status

()

P1
critical
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: jay, Assigned: hyatt)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The windows that pop up for preferences and manage bookmarks both are not drawn
correctly and if you move your  mouse over the scroll bar, apprunner crashes.

Builds Tested:
Win98 1999082610
Linux RH6 1999082610

Note: Mac still needs to be tested.
(Reporter)

Comment 1

19 years ago
This also is a problem in messenger with the window panels that display the
accounts and the list of messages...they are not drawn completely, and if i try
to scroll through the list, appunner/messenger crashes.

Updated

19 years ago
Assignee: trudelle → evaughan
Priority: P3 → P1
Target Milestone: M10

Comment 2

19 years ago
reassigning to evaughan as p1 for m10

Comment 3

19 years ago
stacktrace can be found at bug 12527

Updated

19 years ago
Assignee: evaughan → hyatt

Comment 4

19 years ago
looks like hyatt is already on this, reassigning
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

19 years ago
Fixed.  It doesn't crash any more.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
verified fixed on

     1999-08-27-02-M10 RedHat Linux 6.0 (GNOME/enlightenment)
     1999-08-27-09-M10 WinNT 4.0 sp5
     1999-08-26-16-M10 MacOS 8.51

Comment 7

19 years ago
*** Bug 12527 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.