Closed Bug 1253643 Opened 5 years ago Closed 5 years ago

Implement chrome.runtime.onMessageExternal

Categories

(WebExtensions :: Untriaged, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1258360

People

(Reporter: andy+bugzilla, Assigned: kmag)

References

Details

(Whiteboard: [runtime]triaged)

This is the replacement for chrome.extension.onRequestExternal
Flags: blocking-webextensions?
Assignee: nobody → kmaglione+bmo
Whiteboard: [runtime]
Whiteboard: [runtime] → [runtime]triaged
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1258360
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.