Remove NewChannelFromURIWithProxyFlags

RESOLVED DUPLICATE of bug 1254752

Status

()

RESOLVED DUPLICATE of bug 1254752
3 years ago
3 years ago

People

(Reporter: jwatt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [necko-backlog])

(Reporter)

Description

3 years ago
It doesn't look like any [amo hosted] add-ons are using this any more:

https://mxr.mozilla.org/addons/search?string=NewChannelFromURIWithProxyFlags&tree=addons
Whiteboard: [necko-backlog]
probly dup with 1254752 ?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1254752
You need to log in before you can comment on or make changes to this bug.