Double clicking first word preceded by whitespace selects previous word too

RESOLVED DUPLICATE of bug 1232322

Status

()

defect
RESOLVED DUPLICATE of bug 1232322
3 years ago
3 years ago

People

(Reporter: Oriol, Unassigned)

Tracking

({regression})

22 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

3 years ago
Posted file testcase
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160306030215

Steps to reproduce:

Double click the first word inside an element of after an element.


Actual results:

If the word is preceded by whitespace, the last word of the previous element will be selected too.


Expected results:

Only the clicked word should be selected.

The previous word was not selected before bug 853361, but the preceding space was selected.

Probably, the space shouldn't be selected neither.
Reporter

Updated

3 years ago
Blocks: 853361
Flags: needinfo?(surkov.alexander)
Keywords: regression
Version: unspecified → 22 Branch
Reporter

Comment 1

3 years ago
Oops, didn't saw bug 1232322
No longer blocks: 853361
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(surkov.alexander)
Resolution: --- → DUPLICATE
Duplicate of bug: 1232322
You need to log in before you can comment on or make changes to this bug.