Closed Bug 1254489 Opened 4 years ago Closed 4 years ago

[Presentation WebAPI] change initial state of PresentationConnection to 'connecting'

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1258602
blocking-b2g 2.6+

People

(Reporter: schien, Unassigned)

References

()

Details

(Whiteboard: btpp-backlog [ETA 5/26])

'connecting' state is introduced in the latest spec:

connecting means that the user agent is attempting to establish a presentation connection with the destination browsing context. This is the initial state when a PresentationConnection object is created.
Whiteboard: btpp-backlog
blocking-b2g: --- → 2.6?
blocking-b2g: 2.6? → 2.6+
Whiteboard: btpp-backlog → btpp-backlog [ETA 5/26]
Corresponding change will be included in bug 1258602.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1258602
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.