Closed Bug 125467 Opened 19 years ago Closed 19 years ago

Three-pane view: mail list cannot decide whether to use scrollbar or not

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 121583

People

(Reporter: Alexander.Mattausch, Assigned: sspitzer)

Details

With a certain number of messages (lines) in the in the mail list pane (three
pane view) the pane cannot decide whether to use a scroll bar or not. In my case
it is seven mails. Reaching this limit, the pane starts to draw a scroll bar and
increases the size of the pane. With the increased size, the scroll bar is not
needed anymore, and the scrollbar is removed and the size reduced again, and so
on. Changing the size of the complete window, e.g. by maximizing, also changes
the size of the pane, which eliminates the problem (or changes the number of
mails needed to start this issue).

I'm using the German localization of Mozilla; this problem has not existed in 0.9.7.

*** This bug has been marked as a duplicate of 121583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
actually dup of bug 122153, but that was dup'ed against 121583

verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.