Closed Bug 1254781 Opened 4 years ago Closed 4 years ago

Can't drag/drop URL to IE11

Categories

(Firefox :: Untriaged, defect)

44 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1243507

People

(Reporter: brille1, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

Usually I'm dragging a page's URL from Firefox to IE11 by clicking and dragging the Firefox gray World icon (or the green Lock icon) left to the address bar into the IE11 main window frame.

This doesn't work anymore with the latest FF release.


Actual results:

Dragging a URL from FF into IE11 window results in a Forbidden mouse pointer being displayed while the mouse hovers above the IE11 main window.

IE11 is no longer supported as drop target.


Expected results:

It should be possible to drag&drop URL from FF to IE11 and any other web browser.
Update to the new version 45, it's fixed.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1243507
You need to log in before you can comment on or make changes to this bug.