Include win64 build in Firefox ESR download page

RESOLVED DUPLICATE of bug 1254611

Status

www.mozilla.org
Pages & Content
RESOLVED DUPLICATE of bug 1254611
2 years ago
2 years ago

People

(Reporter: dynamis (Tomoya ASAI), Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
From Firefox 45 ESR, we've added win64 builds:
http://ftp.mozilla.org/pub/firefox/releases/45.0esr/win64/en-US/

Please include win64 builds in Firefox ESR download page:
https://www.mozilla.org/en-US/firefox/organizations/all/

note: Normal Firefox download page already contains win64 builds:
https://www.mozilla.org/en-US/firefox/all/
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1254611
You need to log in before you can comment on or make changes to this bug.