[e10s-multi] fix up broken tests with dom.ipc.processCount>1

RESOLVED DUPLICATE of bug 1251962

Status

RESOLVED DUPLICATE of bug 1251962
3 years ago
2 years ago

People

(Reporter: gkrizsanits, Unassigned)

Tracking

Version 3
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s+)

Details

(Whiteboard: btpp-fixlater)

(Reporter)

Description

3 years ago
This is a meta bug to collect all the failing tests with multiple content processes. I will try to collect here only the ones where the tests themselves are at fault. Where there is an actual broken feature behind a broken test, its bug should be added directly to e10s-multi meta bug.
(Reporter)

Updated

3 years ago
Blocks: 1207306
Depends on: 1251962
Whiteboard: btpp-fixlater

Updated

3 years ago
tracking-e10s: --- → +
(Reporter)

Comment 1

2 years ago
I'll use the other bug to collect all the failing tests and their bugs.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1251962
You need to log in before you can comment on or make changes to this bug.