Closed Bug 1255753 Opened 5 years ago Closed 5 years ago

DATE PICKER IS NOT WORKING FINE

Categories

(Core :: Layout: Form Controls, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 825294

People

(Reporter: JAGADEES.PSGCAS, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36

Steps to reproduce:

TRY TO USE THE DATE PICKER IN MOZILLA


Actual results:

DATE IS NOT WORKING FINE


Expected results:

IT SHOULD HAVE WORKED FINE
Priority: -- → P3
PLZ LOOK INTO THIS ASAP
Component: Untriaged → Layout: Form Controls
Product: Firefox → Core
Version: 3.0 Branch → unspecified
It looks like someone is working on implementing it in bug 825294.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825294
You need to log in before you can comment on or make changes to this bug.