Closed Bug 125580 Opened 18 years ago Closed 18 years ago

add a page direction ui for composer

Categories

(SeaMonkey :: Composer, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 96057
mozilla1.1alpha

People

(Reporter: ftang, Assigned: cmanske)

Details

cmanske:
it will be nice if we have a "page direction" in the composer's "page property"
dialog. this setting should have two value "right to left" or "left to right"
and it could be used to generated <HTML dir="ltr"> or "HTML dir="rtl">
not sure which one we should use-  menu, or radio 
chat with smontagu for detail
setting milestone per cmanske.
Target Milestone: --- → mozilla1.1
Hmmm... is this related to bug #96057?

*** This bug has been marked as a duplicate of 96057 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
*** Bug 159288 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.