Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 112337
17 years ago
10 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: jag (Peter Annema))

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Hixie-P0], URL)

(Reporter)

Description

17 years ago
Middle click (or however) the URL to open it in a new window. OK the 'connection
refused message'.
Now hit ^T to make a new tab.

OK, you've got 3 tabs now:

[this bug]     [dead page]    [about:blank]

Ctrl+pgup/downing, when it hits the dead page, stops working. Can't even get
focus back with tab.

See also bug 103720.
(Reporter)

Comment 1

17 years ago
If I set cvs. as my homepage, and start up moz, I don't get the 'dead page'... I
get the about:blank type page, with a white background, after the can't connect
message.

Note all bindings are broken in the dead tab... ^W, alt-f, etc.

Comment 2

17 years ago
Setting OS/Platform to All/All since I'm seeing this on Win2k -- adding access
keyword since this interferes with keyword navigation -- cc'ing aaronl since I
think I recall him saying somewhere that he'd like to be notified of all changes
to bugs with the access keyword -- nominating for Mozilla 1.1 as this is fscking
annoying.
Keywords: access, mozilla1.1
OS: Linux → All
Hardware: PC → All

Comment 3

17 years ago
Observation: If you click (or rightclick) somewhere on the dead tab,
ctrl+pgup/down/whatever will work again, but only until you leave the dead tab
and come back.
Whiteboard: [Hixie-P0]

Updated

17 years ago
Blocks: 140346

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 112337 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
ver dup
Status: RESOLVED → VERIFIED

Updated

16 years ago
No longer blocks: 140346
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.