Closed Bug 1255930 Opened 4 years ago Closed 4 years ago

Zooming out causes background image (gif) to misrender

Categories

(Core :: ImageLib, defect)

48 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1255675
Tracking Status
firefox47 --- unaffected
firefox48 --- fixed

People

(Reporter: u279076, Unassigned)

References

()

Details

(Keywords: regression)

Attachments

(3 files, 1 obsolete file)

When zooming out all the way on planetary.org, the grid background image displays as a bunch of blocks. Ralph Giles showed me this bug initially on his Sony Z3C Android phone but this is not exclusive to Android, I can repro it on my Macbook Pro 13" Retina.
Attached file Testcase (obsolete) —
Small testcase which reproduces the issue. Load this, and zoom out as far as possible.

Note the background has to be a gif. If I use an image/png data url, I cannot reproduce the issue.
Attached file Testcase
Minimal testcase; the other attributes aren't necessary to reproduce, just the gif bg.
Attachment #8729749 - Attachment is obsolete: true
Component: CSS Parsing and Computation → ImageLib
Same issue with the logo of The Independant when you scroll the page: http://www.independent.co.uk/

Just zoom out the gif attached to the bug report.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1255675
You need to log in before you can comment on or make changes to this bug.