With mixed density displays in Win10, the tab strip appears "cut off" at the top on a low-density display

RESOLVED DUPLICATE of bug 1249496

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1249496
2 years ago
2 years ago

People

(Reporter: bvanoudtshoorn, Unassigned)

Tracking

(Blocks: 1 bug)

47 Branch
All
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8730048 [details]
fx-low-density-tabstrip-bug.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160313004012

Steps to reproduce:

On the latest dev edition, which has much better support for mixed-density displays (thanks to the work tracked in 820679), maximise the Firefox window.


Actual results:

The tabstrip appears "cut off" at the top -- it doesn't have the normal 2px padding at the top as it does on a high-density display. See the attached image. Note that whilst the screenshot shows a taskbar at the top of the screen, the problem exists with the taskbar at the bottom as well.


Expected results:

There should be a small amount of visual padding at the top of the Firefox window when it's displayed on a low-density display in a mixed-density environment.
(Reporter)

Updated

2 years ago
Blocks: 820679
Component: Untriaged → Theme
OS: Unspecified → Windows 10
Hardware: Unspecified → All
Thanks for the report. This should be fixed in the last Nightly or two.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1249496
You need to log in before you can comment on or make changes to this bug.