Closed Bug 12563 Opened 20 years ago Closed 20 years ago

[PP] history window does not display any content on linux

Categories

(SeaMonkey :: UI Design, defect, P3, critical)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: jay, Assigned: slamm)

Details

If you click tasks | tools | history, a window should pop up with a list of
sites/pages loaded by apprunner.  With the Mac and Win builds this works fine,
but for Linux, the window pops up and there is no list of sites, just the column
headings.

Build Tested: Linux RH6 1999082615

Note: Since History is a new feature, didn't know what to assign as component.
Assignee: don → slamm
Component: Browser-General → XPApps
QA Contact: leger → claudius
same story with the 1999082612 build on Mac. WinNT checks out OK.
Assigning to slamm, cc'ing waterson as per usual
Assignee: slamm → waterson
Target Milestone: M15
Severity: normal → critical
upping severity as this in effect makes history useless. Is that Target Milestone a
mistake or something? This is core functionality and a regression.
Assignee: waterson → slamm
Target Milestone: M15 → M11
This works for me on the tip. If it's broken on the branch, we do not plan to
fix it.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
I orginally could not see anything inside this window (even after resizing), but
as of today, I can see the history.  You need to resize the window to see the
listings on my Linux RH6 build 1999090310.  I was going to mark this verified
works for me, but wanted a secong opinion.  Claudius?  Does this seem to work
for you also now?
Status: RESOLVED → VERIFIED
Marking VERIFIED because the content shows up now after a resize.
so that's the only broken part, but it's broken in a XP way and that's
a different bug.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.