IBM iNotes Domino Web access fails to send, forward, reply to emails, or save emails as drafts.

RESOLVED DUPLICATE of bug 1255139

Status

()

RESOLVED DUPLICATE of bug 1255139
2 years ago
2 years ago

People

(Reporter: JustinCB, Unassigned)

Tracking

Trunk
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160314030215

Steps to reproduce:

I used the latest Nightly Build of Firefox to open an email in IBM iNotes Domino web access, and tried to forward it and reply to it, and I tried to send an email, and save it as a draft.  


Actual results:

iNotes gives the error, "Domino Release 9.0.1FP5 (Linux/64) $HaikuForm - 231.38 Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:48.0) Gecko/20100101 Firefox/48.0  03/14/2016 10:24:32AM A problem has occurred which may have caused the current operation to fail. 03/14/2016 10:24:32AM NS_ERROR_UNSAFE_CONTENT_TYPE:  03/14/2016 10:24:32AM https://sdomino2.wcpss.net/iNotes/Forms9.nsf/iNotes/Proxy/?OpenDocument&Form=l_StdPageOperations_Gecko&l=en&gz&CR&MX&TS=20150922T193935,27Z&charset=ISO-8859-1&pt&PresetFields=s_stdedit;1: 10"


Expected results:

The email should have been sent, forwarded, replied to, or saved as drafts.
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
iNotes works on the latest non-nightly build of Firefox, so this is probably not a duplicate of the attachment bug because that bug has already been resolved.  I also think that iNotes worked for me in an older nightly, but I am not completely sure of that.
(Reporter)

Comment 2

2 years ago
This is probably also not a duplicate of bug 409475 because the issue is not in the latest non-nightly build, and it isn't in some of the slightly earlier nightlies either.

Comment 3

2 years ago
http://www-01.ibm.com/support/docview.wss?uid=swg21978919
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1255139
(Reporter)

Comment 4

2 years ago
This is probably a duplicate of bug 1255139 because the console error is the same.  Bug 1255139 should probably be reopened, if it hasn't been reopened yet.

Comment 5

2 years ago
bug 1255139 is fixed and will be in the next release/beta/aurora/nightly. Just wait for the update.
(Reporter)

Comment 6

2 years ago
(In reply to Loic from comment #5)
> bug 1255139 is fixed and will be in the next release/beta/aurora/nightly.
> Just wait for the update.

Thanks, I'll just wait for the update, then.  Did anyone ever find out how to fix bug 1255139 without disabling a security feature?  If not, does that make the fix a temporary fix, or has it been decided that the feature is not necessary?

Comment 7

2 years ago
No, the only workaround available is described in the FAQ of IBM. And the incoming patch is not different.
You need to log in before you can comment on or make changes to this bug.