preference to disable plugin download popups

VERIFIED DUPLICATE of bug 61103

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 61103
16 years ago
13 years ago

People

(Reporter: nick slussar, Assigned: Peter Trudelle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020214
BuildID:    all

There are plugins on webpages, that are not available for mozilla, or particular
mozilla platform, e.g. quicktime for mozilla/linux. and when i visit some page
which contains such plugin, i am prompted to download. when i reload this page,
i am prompted again. when i return back to this page, i am prompted again. even
if i use mousewheen while cursor is over  plugin area, i am prompted again to
download fscking plugin! this is really, really annoying.

Reproducible: Always
Steps to Reproduce:
1. Get mozilla/linux
2. Go to theater section on apple website
3. Enjoy plugin popups

Actual Results:  plugin download dialog popups again and again and again and...

Expected Results:  Here is behaviour that i'd like to see instead of repeating
popups:

1. First pop-up should have option not to show it again (and popup should be
XUL'ish, not gtk+'ish)
2. There should be option in preferences to disable plugin downloads.
3. In plugin are there should be an icon, showing that it requires some plugin
(like it is now), and download window should popup only on explicit click on
this area.

Updated

16 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 61103 ***
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.