Closed Bug 1256426 Opened 5 years ago Closed 5 years ago

Use framework Loader over support library version, post GB

Categories

(Firefox for Android Graveyard :: General, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1256427

People

(Reporter: mcomella, Assigned: mcomella)

References

Details

Since we do proguard, I'm under the suspicion that it'll cut a few bytes off our APK size.
Occurrences:
  https://mxr.mozilla.org/mozilla-central/search?string=support.*Loader&regexp=on&find=mobile%2Fandroid&findi=&filter=^[^\0]*%24&hitlimit=&tree=mozilla-central
Summary: Use framework CursorLoader over support library version, post GB → Use framework Loader over support library version, post GB
Since this is less trivial than I thought, let's do this with bug 1256427.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1256427
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.