Closed Bug 1256661 Opened 6 years ago Closed 6 years ago

Yahoo Smart Views folders are not visible

Categories

(Core :: Graphics, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1258168
Tracking Status
firefox45 --- unaffected
firefox46 - fixed
firefox47 --- fixed
firefox48 --- fixed

People

(Reporter: simona.marcu, Unassigned)

References

()

Details

(Keywords: regression, top100, Whiteboard: gfx-noted)

Attachments

(1 file)

Attached video 2016-03-15 15h26_16.mp4
Mozilla/5.0 (Windows NT 6.3; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160314030215

[Affected versions]:
Nightly 48.0a1
Aurora 47.0a2
Firefox 46.0b1

[Affected platforms]:
Windows 

[Steps to reproduce]:
1. Launch Firefox
2. Log-in to Yahoo mail: https://mail.yahoo.com/
3. Click on the Smart Views folder to see the sub-folders
4. Hover the mouse over the sub-folders.

[Expected result]:
- The sub-folders are properly displayed.

[Actual result]:
- The Sub-folders are not visible (please see the screencast for more details).

[Regression range]:
- Not reproducible on the latest Firefox 45 RC. I will provide the regression range as soon as possible. 

[Additional notes]:
- Not reproducible on Mac OS X and on Ubuntu.
[Tracking Requested - why for this release]: Visual regression in Firefox 46.
Keywords: regression
Last good revision: 36c1e4eb0c9141aae4071a917ce4e3a59f5a79c6
First bad revision: d74084d072f0b5dfb00e3fbc103bef0a3fecbf85

Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=36c1e4eb0c9141aae4071a917ce4e3a59f5a79c6&tochange=d74084d072f0b5dfb00e3fbc103bef0a3fecbf85

Looks like the following bug has the changes which introduced the regression:
https://bugzilla.mozilla.org/show_bug.cgi?id=1220629
Blocks: 1220629
Component: Layout: View Rendering → Graphics
Keywords: top100
Regression from pushlayer/poplayer stuff. cc Bas and Jeff
Whiteboard: gfx-noted
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1258168
You need to log in before you can comment on or make changes to this bug.