Closed Bug 1257483 Opened 4 years ago Closed 4 years ago

cookie delete via command toolbar

Categories

(Firefox :: Untriaged, defect)

47 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1249934

People

(Reporter: maggus.staab, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160315004019

Steps to reproduce:

- open command bar (ctrl+F2)
- type "cookie list"


Actual results:

error message shows up "unsafe CPOW usage forbidden"


Expected results:

list the cookies

see http://i.imgur.com/WjMtwhi.png
Known issue.

Please, in the furure, when you write a new bug report, add a title more understandable to describe the issue.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1249934
Summary: cookie delete → cookie delete via command toolbar
You need to log in before you can comment on or make changes to this bug.