Exclusion profile changelogs

RESOLVED DUPLICATE of bug 1059300

Status

Tree Management
Treeherder
RESOLVED DUPLICATE of bug 1059300
2 years ago
2 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
A bunch of jobs have recently been added to the B2G Tier-3 exclusion profile that don't seem to belong there. It'd be really great if each exclusion profile had a changelog or activity log that we could look at to see what changed (and who changed it), and preferably, be able to revert back to an older version of the profile to undo recent changes.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059300
You need to log in before you can comment on or make changes to this bug.