Closed Bug 1257923 Opened 5 years ago Closed 5 years ago

Enable test_bug369370.html with e10s

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla48
Tracking Status
firefox48 --- fixed

People

(Reporter: mccr8, Assigned: ehsan.akhgari)

References

(Depends on 1 open bug)

Details

test_bug369370.html has some failures when e10s is enabled, on Linux but not OSX:

50 INFO TEST-UNEXPECTED-FAIL | dom/html/test/test_bug369370.html | Checking scrollLeft - got 413, expected 400
51 INFO TEST-UNEXPECTED-FAIL | dom/html/test/test_bug369370.html | Checking scrollTop - got 313, expected 300
52 INFO TEST-UNEXPECTED-FAIL | dom/html/test/test_bug369370.html | Image is vertically centered - got 18.5, expected 25

I suspected that this was due to some scroll bar issue, and in fact I have confirmed locally that bug 1229220 makes this pass test on Linux with e10s.
This passes now, nice find.  I'll enable it.
Thanks!
Assignee: continuation → ehsan
https://hg.mozilla.org/mozilla-central/rev/a4f292dc6515
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla48
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.