Closed Bug 1258325 Opened 8 years ago Closed 8 years ago

2.40 download page: Files README, MD5SUMS, SHA1SUMS incomplete or even missing

Categories

(SeaMonkey :: Release Engineering, defect)

SeaMonkey 2.40 Branch
Unspecified
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.40

People

(Reporter: RainerBielefeldNG, Assigned: ewong)

References

()

Details

User Story

Fixed in Between: all 3 files
Found by "Gabriel", <nntp://news.mozilla.org/mozilla.support.seamonkey> "404 errors for MD5 and SHA1 check page"

Behind Text "MD5 sums and SHA1 sums are available for official packages and source tarballs." Clicking links
<https://archive.mozilla.org/pub/mozilla.org/seamonkey/releases/2.40/MD5SUMS>
<https://archive.mozilla.org/pub/mozilla.org/seamonkey/releases/2.40/SHA1SUMS>
Will lead to error message instead of useful contents.
The problem is different to first appearance.
On <https://archive.mozilla.org/pub/seamonkey/releases/2.40/>
README does exist, but only has 0 bytes.
MD5 and SHA1 are missing.

@Edmund:
Your turf?
Component: www.seamonkey-project.org → Release Engineering
Product: Websites → SeaMonkey
Summary: Dead Hyperlinks on Release Notes Page 2.40 for MD5 sums and SHA1 sums → 2.40 download pages:Files, README, SHA1SUMS incomplete or even missing
Version: Trunk → SeaMonkey 2.40 Branch
Assignee: nobody → ewong
Status: NEW → ASSIGNED
User Story: (updated)
Summary: 2.40 download pages:Files, README, SHA1SUMS incomplete or even missing → 2.40 download page: Files README, MD5SUMS, SHA1SUMS incomplete or even missing
I believe I've fixed this.  I think the change has propagated to the
archive.mo server.  I've checked.

:ranier, can you confirm?
(In reply to Edmund Wong (:ewong) from comment #3)
All 3 files available, contents looks plausible (but I did not test).
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
User Story: (updated)
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.40
You need to log in before you can comment on or make changes to this bug.