Closed Bug 125866 Opened 19 years ago Closed 19 years ago

views can't show source code correctly

Categories

(Core :: Web Painting, defect)

defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 55583

People

(Reporter: dai, Assigned: kmcclusk)

Details

1. access FORM page
2. write something into the FORM page
3. POST the data to Web server
4. CGI(PHP,ASP,...) process the data and show page
5. select 'View Page Source'
6. mozilla post empty query to server again, and i get incorrect result which is
not same before i got.
7. above is happen always with all cgi pages.
This is bad, not useful for Web Programmers.
Netscape4.x can show page source correctly. maybe, netscape4.x store corrent
page's source, but mozilla does not remember, i think.
this is a dupe of _the_ most frequently reported bug 55583
marking as dup

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
v
Status: RESOLVED → VERIFIED
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.