Problem: unable to copy/paste HTML tables from Firefox to Thunderbird

RESOLVED DUPLICATE of bug 1254980

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1254980
2 years ago
2 years ago

People

(Reporter: Leszek Dubiel, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207

Steps to reproduce:

Thunderbird version 38.7.0
Firefox version 45.0.1

With firefox go to page:     http://www.w3schools.com/html/html_tables.asp
Copy all text from "Html table example" to "Definining html tables" --  copy including that table. 

Go to Thuderbird, open new mail, paste. ONLY text is pasted, and there is no table. 

Now use Internet Explorer, go to the same page, copy, paste to Thunderbird -- works ok. 


Then copy again from Firefox, go to Libre Office Calc, paste. Works ok. Copy table from Libre Office, paste in Thunderbird -- works OK. 


The problem appeared in 2016 March -- after upgrade. 







Actual results:

No table is pasted from Firefox to Thunderbird. 
Works ok if table is copied from Internet Explorer. 


Expected results:

Table should have been pasted as in previous versions.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1254980
You need to log in before you can comment on or make changes to this bug.