Closed Bug 1258813 Opened 6 years ago Closed 6 years ago

with 45, copy and paste doesn't paste formatting nor links

Categories

(Firefox :: Untriaged, defect)

45 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1254980

People

(Reporter: asia.tv.dorama, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

from any page at all,  for example
https://scholar.google.com/scholar?cites=3720800623rl556072899
copy  any selection with ctrl-C, 
paste with ctrl-V to any place at all where formatting should copy, 
for example writing an email in gmail, (in another Firefox tab)


Actual results:


only the characters paste, without links and formatting


Expected results:

 in 44, the links and formatting are copied too.

I have reverted to version 44, but I will re-update and run tests if you ask me to.

I am running Windows 10 on a laptop
thanks.
Although an issue thread here:
https://support.mozilla.org/en-US/questions/1113511
reports it as a problem pasting to Thunderbird, I was not pasting to Thunderbird.

This would be a massive problem if it is happening to everyone, so I suspect there must be something I'm doing wrong.  If someone tells me it is not happening to everyone, I will re-upgrade to 45 and run more tests.
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1254980
You need to log in before you can comment on or make changes to this bug.