[tracking] Fix the disabled mochitests on android.

RESOLVED DUPLICATE of bug 1260245

Status

RESOLVED DUPLICATE of bug 1260245
3 years ago
3 months ago

People

(Reporter: mattw, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: triaged)

(Reporter)

Description

3 years ago
The mochitests that are currently disabled are:

dom/tests/mochitest/notification/test_bug931307.html

toolkit/components/extensions/test/mochitest/test_ext_i18n.html
toolkit/components/extensions/test/mochitest/test_ext_runtime_connect.html
toolkit/components/extensions/test/mochitest/test_ext_runtime_connect2.html
toolkit/components/extensions/test/mochitest/test_ext_sendmessage_reply.html
toolkit/components/extensions/test/mochitest/test_ext_sendmessage_reply2.html toolkit/components/extensions/test/mochitest/test_ext_sendmessage_doublereply.html
toolkit/components/extensions/test/mochitest/test_ext_bookmarks.html
(Reporter)

Comment 1

3 years ago
As well as:

toolkit/components/extensions/test/mochitest/test_ext_web_accessible_resources.html
toolkit/components/extensions/test/mochitest/test_ext_webnavigation.html
toolkit/components/extensions/test/mochitest/test_ext_webrequest.html

toolkit/components/passwordmgr/test/mochitest/test_recipe_login_fields.html

toolkit/components/passwordmgr/test/test_basic_form_autocomplete.html
toolkit/components/passwordmgr/test/test_case_differences.html
toolkit/components/passwordmgr/test/test_basic_form_pwonly.html
toolkit/components/passwordmgr/test/test_bug_627616.html
toolkit/components/passwordmgr/test/test_input_events_for_identical_values.html
toolkit/components/passwordmgr/test/test_master_password.html
toolkit/components/passwordmgr/test/test_master_password_cleanup.html
toolkit/components/passwordmgr/test/test_notifications.html
toolkit/components/passwordmgr/test/test_notifications_popup.html
toolkit/components/passwordmgr/test/test_prompt.html
toolkit/components/passwordmgr/test/test_prompt_async.html
toolkit/components/passwordmgr/test/test_xhr.html
toolkit/components/passwordmgr/test/test_xml_load.html
(Reporter)

Comment 2

3 years ago
toolkit/components/extensions/test/mochitest/test_chrome_ext_contentscript_unrecognizedprop_warning.html
(Reporter)

Updated

3 years ago
Summary: Fix the mochitests that are disabled on android. → [tracking] Fix the disabled mochitests on android.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260245
(Reporter)

Updated

3 years ago
No longer blocks: 1185785
Depends on: 1409592

Updated

4 months ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.