Closed Bug 1259189 Opened 4 years ago Closed 4 years ago

crash in OOM | unknown | mozalloc_abort | mozalloc_handle_oom | moz_xmalloc | nsCOMPtr<T>::nsCOMPtr<T> | xpc::ErrorReport::LogToConsoleWithStack

Categories

(Core :: XPConnect, defect, critical)

x86
Windows NT
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1259512
Tracking Status
e10s ? ---
firefox48 --- affected

People

(Reporter: elan, Unassigned)

References

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-cfde22a6-5fab-4830-a9d9-417982160313.
=============================================================
:naveed here's another one we need help with, thank you.
Flags: needinfo?(nihsanullah)
This is just an OOM crash in XPConnect. I suspect that when bug 1256541 lands it will turn into OOM | small. Either that or this is generating some kind of gigantic stack or string related to the error.
Component: JavaScript Engine → XPConnect
Flags: needinfo?(nihsanullah)
Depends on: 1256541
This looks like a content process OOM | small.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: e10s-oom
You need to log in before you can comment on or make changes to this bug.