Click on a mailto Link doesn't open the default mail program

VERIFIED DUPLICATE of bug 11459

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 11459
16 years ago
10 years ago

People

(Reporter: Nagi Peters, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020214
BuildID:    2002021403

In my preferences "Use Mozilla Mail as Default" = false (=> i don't want Mozilla
Mail as my default mailer).
I use eudora as default mailer (click in IE opens Eudora).
But if i click on a mailto Link in Mozilla, not Eudora is opend. Mozilla opens
the own Mail program.


Reproducible: Always
Steps to Reproduce:
1. Set Preferens on do not use Mozilla as default Mailer
2. Opens a Page with a Mailto-link
2. Click on this Link


Actual Results:  Mozilla Mail (not the default mailer) will be opened

Expected Results:  The default Mailer should be used and opened

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.