There is no spacing around the video control buttons

RESOLVED DUPLICATE of bug 1250741

Status

()

RESOLVED DUPLICATE of bug 1250741
3 years ago
3 years ago

People

(Reporter: cos_flaviu, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox45 unaffected, firefox46 unaffected, firefox47 unaffected, firefox48 affected, fennec48+)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8734353 [details]
device-2016-03-24-151505.png

Environment: 
Device: Asus ZenPad 8 (Android 5.0.2);
Build: Nightly 48.0a1 (2016-03-24);

Steps to reproduce:
1. Go to a video url (e.g.: cd.pn/b2);
2. Observe the video controls.

Expected result:
There is some spacing around the video control buttons.

Actual result:
There is no spacing around the video control buttons.

Notes:
Please check the attached screenshot.

Comment 1

3 years ago
ralin, are you addressing this as part of bug 1250741?
tracking-fennec: --- → ?
Flags: needinfo?(ralin)

Comment 2

3 years ago
Yes, with Anthony's review and spec, this problem will be addressed in bug 1250741.
Flags: needinfo?(ralin)
Status: NEW → RESOLVED
tracking-fennec: ? → 48+
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1250741
You need to log in before you can comment on or make changes to this bug.