Firefox doesn't scroll unless hit a word by quick find

RESOLVED DUPLICATE of bug 752608

Status

()

defect
RESOLVED DUPLICATE of bug 752608
3 years ago
9 months ago

People

(Reporter: hidenosuke, Unassigned)

Tracking

2.0 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

3 years ago
Steps to reproduce:
1. Open http://bugzilla.mozilla.gr.jp/attachment.cgi?id=4148
2. Hit / to enter quick find.
3. Input い or いろ.
4. Hit ctrl + G to find again.

Actual result:
Firefox doesn't scroll horizontally.

Expected result:
Firefox scrolls horizontally and is shows found word.

This is reported to bugzilla-jp originally.
http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=6823

Comment 1

3 years ago
Regression window:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=b94cf8147ccd&tochange=47cd92d616d7

Regressed by: Bug 526394
Blocks: 526394
Component: Find Toolbar → Layout: View Rendering
Keywords: regression
Product: Toolkit → Core
Version: unspecified → 2.0 Branch

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752608
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.