bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

duplicateTab won't propagate userContextId

RESOLVED DUPLICATE of bug 1257456

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 1257456
2 years ago
2 years ago

People

(Reporter: allstars, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [OA])

When working on Bug 1250063 I found that nsISessionStore.duplicateTab won't propagate userContextId, I already have a fix on that bug, will move it here.
I found updating TabStateCache in Bug 1257456 already fixed the problem, I'll duplicate this with it and move test of duplicateTab there.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1257456

Updated

2 years ago
Whiteboard: [OA]
You need to log in before you can comment on or make changes to this bug.