All users were logged out of Bugzilla on October 13th, 2018

autocomplete widget appears in wrong location relative to URL bar

VERIFIED DUPLICATE of bug 130448

Status

VERIFIED DUPLICATE of bug 130448
17 years ago
10 years ago

People

(Reporter: andreww, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Occasionally I see the autocomplete widget appear inthe upper left hand corner
of the screen.  This makes typing URL's in the url field difficult since it
covers up the URL field while in this incorrect location. See screen shot.
(Reporter)

Comment 1

17 years ago
Created attachment 70037 [details]
screen shot of incorrect placement of autocomplete widget

Comment 2

17 years ago
See also bug 123648. Dupe? This bug seems to occur on Linux too.
(Reporter)

Comment 3

17 years ago
I think they are related, and possibly have similar solutions, but not 
identical.  I dont know if the popup for the arrow dropdown is the same 
implementation as the autocomplete widget.  Perhaps there  is a problem  
with popups in general that these two are uncovering.

Comment 4

17 years ago
Confirming on Win98 with RC2.

I had to clear the location bar via the pref to get back the standard behavior
of the dropdown autocomplete list.

Comment 5

17 years ago
Confirming on Win98 with RC2.

I had to clear the location bar via the pref to get back the standard behavior
of the dropdown autocomplete list.
(Assignee)

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 130448 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.