View source/Ctrl-U opens a blank window

RESOLVED DUPLICATE of bug 1165309

Status

()

Toolkit
View Source
RESOLVED DUPLICATE of bug 1165309
2 years ago
2 years ago

People

(Reporter: Usul, Unassigned)

Tracking

({regression, regressionwindow-wanted})

Trunk
regression, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
I would expect to see the source of the page.
(Reporter)

Comment 1

2 years ago
20160327030437
I have been hitting this for weeks at least, and I know Paul also. Now the sad thing is that each of us, when we started to try and reproduce, could never properly reproduce it.
Flags: needinfo?(padenot)
What is "dom.ipc.processCount" set to in about:config?
Component: Developer Tools → View Source
Flags: needinfo?(ludovic)
Product: Firefox → Toolkit
(In reply to J. Ryan Stinnett [:jryans] (use ni?) from comment #3)
> What is "dom.ipc.processCount" set to in about:config?

I remember testing with default and custom values (4, 8, 12)
(Reporter)

Comment 5

2 years ago
(In reply to J. Ryan Stinnett [:jryans] (use ni?) from comment #3)
> What is "dom.ipc.processCount" set to in about:config?

100
Flags: needinfo?(ludovic)
(Reporter)

Comment 6

2 years ago
I've tried in safe-mode before filing the bug.
Does it work if "dom.ipc.processCount" is reset to 1?

View source is known to not work with multiple child processes (bug 1165309).
Flags: needinfo?(ludovic)
Is this for all platforms? I have never seen it on OS X (currently 48.0a1 (2016-03-28))
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ludovic)
Resolution: --- → DUPLICATE
Duplicate of bug: 1165309
clearing NI
Flags: needinfo?(padenot)
status-firefox48: affected → ---
You need to log in before you can comment on or make changes to this bug.