Closed Bug 1261660 Opened 5 years ago Closed 5 years ago

Links in "recently bookmarked" section need a proper context menu (open, delete, etc...)

Categories

(Firefox :: Bookmarks & History, defect)

48 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1248267

People

(Reporter: ht990332, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160403021459

Steps to reproduce:

Right click on a link in the "recently bookmarked" section. There should be a context menu that allows me to "open", "open in a new tab", etc...


Actual results:

I get the context menu that normally shows for folders.


Expected results:

I should get the context menu that normally shows for bookmarked links.
Component: Untriaged → Bookmarks & History
Summary: recently bookmarked section has wrong context menu → Links in "recently bookmarked" section need a proper context menu (open, delete, etc...)
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1248267
You need to log in before you can comment on or make changes to this bug.